QUICK FIX – ‘no/multiple clips selected’ Lumetri Color, Adobe Premiere Pro

'no-clips-elected'-fix-lumetri-color-article-gallery-image-4

QUICK FIX: ‘No clips selected’ or ‘Multiple clips selected’ error for Lumetri Color when using Premiere Pro.

A very simple fix to a possibly very annoying little issue in premiere pro!

Watch the video tutorial below for a simple, quick guide on what the issue is and how to fix it in a couple of seconds. Alternatively keep reading for a transcription of the video…

 

Transcription /Fix:

I just had a quick little tutorial that I wanted to get out to you ’cause I was editing the other day and had this really annoying problem where I was trying to edit clips.

I would click on a clip like this one, and generally I’ll edit using Lumetri Color.. It was coming up with error codes, which were saying things like: “multiple clips selected,” or sometimes “no clips selected.” It was just driving me crazy ’cause I couldn’t figure out why because some video clips I’d go to, worked just fine.

I’d be able to use Lumetri on them and have full access to all the lumetri color controls.

But then I’d go to other clips, and it just wouldn’t work and say, “multiple clips selected,” and all of this would be unable to be used. So, after looking around a whole bunch, I found the issue lower down on a hidden audio track…

If you look, there was an audio track that had sneakily or accidentally been locked, and unfortunately the way that Premiere works is it recognizes all these tracks as part of the one clip (which they technically are even though they’re not video so lumetri won’t efect them)…

In short: when one of them is locked, you can’t mess with any of them. So as soon as I unlocked that little sneaky audio layer, it actually gave me full access to lumetri color again for that clip.

So, that’s basically the first thing I would try as a fix if you’re having those errors.. Just see if there’s any audio layers that you’ve accidentally (or on purpose) locked and unlock them and try the clip again!

The other thing that I found as a solution was putting the clips as they were, but selecting all of the layers (audio + video) and un-linking them. Then you can lock the audio layer again if you desire and you can select the video layer you want to color without the locked audio layer ‘blocking’ you from doing so.

So that’s another way, if you wanna keep those layers locked, you can do that. Just un-link the layers before you lock them. And then when you’re all done, if you want to re-link them, you can do that, no problem. 

 

Just wanted to share that quick tip with you all because it was annoying me when I was deep in the middle of a client film edit recently.

Hopefully it’ll help someone out!

If you found this helpful, please share this page, comment below or join our newsletter if you haven’t already!

Let me know if you’ve had any other errors and check out the website for more tips and tricks, cheers.

PS. If you know of other errors like this or solutions to them, please comment below!